OFFERTA DEL GIORNO

Machine Learning con Python in ebook a 6,99€ invece di 24,99€

Risparmia il 72%
Home
Disponibile la Patch Vml per i Windows più vecchi

04 Ottobre 2006

Disponibile la Patch Vml per i Windows più vecchi

di

Zert ha sviluppato una nuova patch per Windows 2000 Service Pack 4, Windows XP Service Pack 1, Microsoft Windows XP Professional x64 Edition e Windows Server 2003

Zeroday Emergency Response Team (Zert), un gruppo di sviluppatori indipendenti, ha reso disponibile una nuova patch sicurezza per le vecchie versioni di Windows, non più aggiornate da Microsoft. Qualche settimana fa, infatti, si era evidenziata una grave vulnerabilità del vgx.dll. Un componente che supporta il fondamentale Vector Markup Language (Vml).

In pratica un utente potrebbe incorrere in downloading di software indesiderati cliccando semplicemente su link online o contenuti all’interno di mail. «La nostra patch risolve il problema su Windows 2000 Service Pack 4, Windows XP Service Pack 1 (o superiori), Microsoft Windows XP Professional x64 Edition e Windows Server 2003», hanno dichiarato gli sviluppatori di ZERT.

ZERT ha confermato che offrirà soluzioni gratuite di questo genere anche in futuro, ma ovviamente ha sottolineato più volte che non dispone delle stesse risorse di Microsoft e quindi non può offrire le stesse garanzie qualitative.

Vuoi rimanere aggiornato?
Iscriviti alla nostra newletter

Novità, promozioni e approfondimenti per imparare sempre qualcosa di nuovo

Gli argomenti che mi interessano:
Iscrivendomi dichiaro di aver preso visione dell’Informativa fornita ai sensi dell'art. 13 e 14 del Regolamento Europeo EU 679/2016.