FINO AL 30 SETTEMBRE TUTTI GLI EBOOK COSTANO LA METÀ

Scegli il tuo ebook e risparmia!
Home
Adobe Reader 7 ha delle falle

10 Gennaio 2007

Adobe Reader 7 ha delle falle

di

La società statunitense consiglia vivamente di aggiornare il proprio software alla release 8 per evitare spiacevoli sorprese; intanto lo sviluppo procede per una patch difensiva

Adobe ha svelato l’esistenza di una serie di pericolose falle presenti sul suo popolare viewer per file PDF. Le edizioni interessate sarebbero l’Adobe Reader 7.0.8 e precedenti. I tecnici statunitensi sono ovviamente al lavoro per implementare una patch adeguata.

Fino ad allora gli utenti di Internet Explorer 6, Firefox 1.x e 2.x e Opera 9.x potrebbero essere a rischio di attacchi cross-site scripting (XSS), spesso utilizzati dai pirati per truffe online e phishing. Operazioni che comunque passano sempre attraverso finti URL da cliccare, che nascondono codici JavaScript pericolosi.

Per questo motivo gli esperti consigliano di disattivare dal proprio browser l’esecuzione dei JavaScript, oppure aggiornare la versione del proprio Acrobat Reader alla release 8.

Vuoi rimanere aggiornato?
Iscriviti alla nostra newletter

Novità, promozioni e approfondimenti per imparare sempre qualcosa di nuovo

Gli argomenti che mi interessano:
Iscrivendomi dichiaro di aver preso visione dell’Informativa fornita ai sensi dell'art. 13 e 14 del Regolamento Europeo EU 679/2016.